通达信资金流向买入指标公式

Class:通达信公式 Time:2019-11-25 Hits:722

额:AMOUNT/100000000,VOLSTICK,COLORFF00FF;

VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

流入亿:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED,NODRAW;

流出亿:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000,COLORMAGENTA,NODRAW;

差亿:流入亿+流出亿,COLORFFFF00,NODRAW;

净:=EMA(EMA(差亿,2),2),COLOR00FFFF,NODRAW;

净1:=EMA(净,2);

流:=EMA(净1,7);

净流:=3*EMA(净1+流,2);

STICKLINE(净流<0,0,净流,4,0),COLORFF6600;

STICKLINE(净流<0,0,净流,3,0),COLORFF9900;

STICKLINE(净流<0,0,净流,1.5,0),COLORFFCC00;

STICKLINE(净流<0,0,净流,0.5,0),COLORCYAN;

STICKLINE(净流>0,0,净流,4,0),COLOR000099;

STICKLINE(净流>0,0,净流,3,0),COLOR0000CC;

STICKLINE(净流>0,0,净流,1.5,0),COLOR0000FF;

STICKLINE(净流>0,0,净流,0.5,0),COLORCC66FF;

STICKLINE(净流<REF(净流,1)AND 净流>0,0,净流,4,0),COLOR009900;

STICKLINE(净流<REF(净流,1)AND 净流>0,0,净流,3,0),COLOR00BB00;

STICKLINE(净流<REF(净流,1)AND 净流>0,0,净流,2,0),COLOR00DD00;

STICKLINE(净流<REF(净流,1)AND 净流>0,0,净流,1,0),COLOR00FF00;

STICKLINE(净流>REF(净流,1)AND 净流<0,0,净流,4,0),COLOR000099;

STICKLINE(净流>REF(净流,1)AND 净流<0,0,净流,3,0),COLOR0000BB;

STICKLINE(净流>REF(净流,1)AND 净流<0,0,净流,1.5,0),COLOR0000DD;

STICKLINE(净流>REF(净流,1)AND 净流<0,0,净流,0.5,0),COLOR0000FF;

DRAWTEXT(CROSS(净流,0),-0.8,'买'),COLORFFFFFF;

{炒股教程网,http://cgjcw.net,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信指标破解:普通加密破解、完全加密破解、指标导入密码破解指标公式编写,指标修改,指标DLL加密等业务,详询客服!