20TB+名家课程 提交需求

    通达信MACD均线指标公式

    分类:通达信公式 关注:3334 来源:炒股教程网(Www.Cgjcw.Net) Tmie:2018/6/7 16:16:16


    EMA12:=EMA(C,12),LINETHICK1,COLORWHITE;

    EMA26:=EMA(C,26),LINETHICK1,COLORLIBLUE;

    EMA9:=EMA(C,9),LINETHICK1,COLORRED;

    均线A:(EMA12+EMA26+EMA9)/3,COLORLIBLUE;

    均线B:EMA(均线A,3),COLORRED;

    均线A1:IF(均线A>=均线B,均线A,DRAWNULL),COLORMAGENTA;

    均线B1:IF(均线A<均线B,均线B,DRAWNULL),COLORYELLOW;



     


    炒股教程网
    炒股教程网
    炒股教程网