20TB+名家课程 提交需求

    通达信底部出现指标公式

    分类:通达信公式 关注:3314 来源:炒股教程网(Www.Cgjcw.Net) Tmie:2018/6/7 16:16:11


    VARA:=REF(LOW,1);

    VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;

    VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);

    VARD:=LLV(LOW,30);

    VARE:=HHV(VARC,30);

    VARF:=IF(MA(CLOSE,58),1,0);

    VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;

    VARH:=IF(VARG>100,100,VARG);

    吸筹:STICKLINE(VARH>-120,0,VARH/2,6,1),COLORBLUE;

    A11:=REF(C,1);

    RSI11:=SMA(MAX(C-A11,0),6,1)/SMA(ABS(C-A11),6,1)*100;

    A1:=C-MA(C,5)/MA(C,5)*100<1;

    A2:=C-MA(C,13)/MA(C,13)*100<-10;

    A3:=C-MA(C,34)/MA(C,34)*100<-15;

    A4:=RSI11<18;

    TYP := (HIGH + LOW + CLOSE)/3;

    {www.gpzyw.net 股票资源网_股票通达信指标公式}

    A5:=(TYP-MA(TYP,14)/(0.015*AVEDEV(TYP,14)))<-120;

    组合底部:(A1 AND A2 AND A3 AND A4 AND A5)*5,COLORWHITE;

    L1:=EMA(CLOSE,2);

    L2:=EMA(CLOSE,150);

    L3:=L1-L2;

    L4:=EMA(L3,100);

    L5:=2*(L3-L4);

    L6:=POW(L5,3)*0.1+POW(L5,1);

    黑马线0:=IF(L5>0.1,L6,0);

    黑马线:IF(黑马线0>100,100,黑马线0),COLORGREEN;

    趋势线:(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100,COLORYELLOW;

    X:SMA(趋势线,3,1),COLORMAGENTA;



     


    炒股教程网
    炒股教程网
    炒股教程网